Score
0
Watch 25 Star 104 Fork 12

Gitee星球的小活动 / 第 0 届 代码编故事接力赛

Join us
Explore and code with more than 5 million developers,Free private repositories !:)
Sign up
This repository doesn't specify license. Without author's permission, this code is only for learning and cannot be used for other purposes.
让我们点燃程序员写作之魂,一人用代码写一段故事玩玩吧~ spread retract

Clone or download
wy-邻家姑娘叫小花.wy 4.20 KB
Copy Edit Web IDE Raw Blame History
Jixq authored 2020-03-25 11:04 . update wy-邻家姑娘叫小花.wy.
批曰。「编程语言 wenyan-lang 详见 https://gitee.com/mirrors/wenyan-lang」
批曰。「OnlineIDE:https://ide.wy-lang.org 文言转换器:https://zxch3n.github.io/wenyanizer」
批曰。「话说天下代码管理平台,皆人才济济,无不通晓文言。今有一赛,令吾辈不编代码编故事。呜呼,编故事者也,不如」
批曰。「此乃预置方法者也」
吾有一術。名之曰「创建对象」
欲行是術。必先得一物。曰「名称」。一物。曰「性别」。
乃行是術曰。
若「性别」等於「「女」」者。
吾有一言。曰「「今创建一女者也。」」。
書之。
乃得 「名称」
若非。
若「性别」等於「「男」」者。
吾有一言。曰「「今创建一男者也。」」。
書之。
乃得 「名称」
若非。
吾有一言。曰「「今仍为单身狗者也。」」。
書之。
乃得 「「单身狗」」
云云。
云云。
是謂「创建对象」之術也。
噫。吾有一術。名之曰「逛街」
欲行是術。必先得一物。曰「一个人」。一物。曰「另一个人」。
乃行是術曰。
加「「今」」以「一个人」。
名之曰「寅丁」。
加「寅丁」以「「与」」。
名之曰「亥辰」。
加「亥辰」以「另一个人」。
名之曰「子戌」。
加「子戌」以「「逛街者也。」」。
名之曰「辛二」。
吾有一物。曰「辛二」。
書之。
是謂「逛街」之術也。
噫。吾有一術。名之曰「遇到色狼」
欲行是術。必先得一物。曰「一个妹子」。
乃行是術曰。
加「「今」」以「一个妹子」。
名之曰「巳甲」。
加「巳甲」以「「遇到色狼者也。」」。
名之曰「戌己」。
吾有一物。曰「戌己」。
書之。
是謂「遇到色狼」之術也。
噫。吾有一術。名之曰「英雄救美」
欲行是術。必先得一物。曰「一个汉子」。
乃行是術曰。
加「「然」」以「一个汉子」。
名之曰「申丁」。
加「申丁」以「「英雄救美者也。」」。
名之曰「未癸」。
吾有一物。曰「未癸」。
書之。
是謂「英雄救美」之術也。
噫。吾有一術。名之曰「求婚」
欲行是術。必先得一物。曰「谁」。一物。曰「对谁」。
乃行是術曰。
加「谁」以「「突然意起,对邻家」」。
名之曰「辛庚」。
加「辛庚」以「对谁」。
名之曰「支癸」。
加「支癸」以「「下跪,掏出祖传的戒指,说“嫁给我吧!”」」。
名之曰「壬支」。
吾有一物。曰「壬支」。
書之。
是謂「求婚」之術也。
噫。吾有一術。名之曰「未完待续」
欲行是術。必先得
乃行是術曰。
吾有一言。曰「「未完待续...」」。
書之。
是謂「未完待续」之術也。
批曰。「如有需,请客官继续接龙于此以增加预置方法」
批曰。「此乃故事主线者也」
噫。施「创建对象」於「「我」」。於「「男」」。
昔之「我」者。今其是矣。
施「创建对象」於「「小花」」。於「「女」」。
昔之「我女朋友」者。今其是矣。
施「逛街」於「我」。於「我女朋友」。
施「求婚」於「我」。於「我女朋友」。
施「未完待续」
批曰。「请客官继续接龙于此」
批曰。「这个真的不会啊」
噫。吾有一術。名之曰「拒婚」
欲行是術。必先得一物。曰「邻家」。一物。曰「我」。
乃行是術曰。
加「大吃一惊邻家」以「「邻家」」。
名之曰「已酉」。
加「迫不及待」以「我」。
名之曰「庚戌」。
加「邻家」以「「说“等你成为天下第一,我就嫁给你!”」」。
名之曰「庚申」。
吾有一物。曰「辛酉」。
書之。
是謂「求婚」之術也。
批曰。「请客官继续接龙于此」

Comment ( 5 )

Sign in for post a comment

1
https://gitee.com/Selected-Activities/Code-relay.git
git@gitee.com:Selected-Activities/Code-relay.git
Selected-Activities
Code-relay
第 0 届 代码编故事接力赛
master

Help Search

220309 7019f5b6 1899542 220318 4015cbb9 1899542