1 Star 1 Fork 0

easy-qt / qt-installer-framework

Create your Gitee Account
Explore and code with more than 6 million developers,Free private repositories !:)
Sign up
Clone or Download
Cancel
Notice: Creating folder will generate an empty file .keep, because not support in Git
Loading...
README
The Qt Installer Framework provides a set of tools and utilities to create
installers for the supported desktop Qt platforms: Linux, Microsoft Windows, and
macOS.


Documentation
--------------------------

The binary packages for the Qt Installer Framework include documentation in the
doc directory. The documentation is also available online at
    https://doc.qt.io/qtinstallerframework/index.html

Notes
--------------------------

To build an installer, it is advised to use a statically linked Qt (5.12.7 or
newer). The tested and supported Qt version is 5.12.7.

See the documentation at
    https://doc.qt.io/qtinstallerframework/ifw-getting-started.html

Getting Help
--------------------------

If you think you found a bug, please report it to

https://bugreports.qt.io/browse/QTIFW

General questions are best asked on interest@qt-project.org.

Repository Comments ( 0 )

Sign in to post a comment

About

Cancel

Contributors

All

Activities

Load More
can not load any more
1
https://gitee.com/easy-qt/qt-installer-framework.git
git@gitee.com:easy-qt/qt-installer-framework.git
easy-qt
qt-installer-framework
qt-installer-framework
master

Search