34 Star 196 Fork 59

kerlomz / captcha_trainer

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
app.spec 1.27 KB
一键复制 编辑 Web IDE 原始数据 按行查看 历史
kerlomz 提交于 2020-07-31 10:05 . 完善预处理
# -*- mode: python ; coding: utf-8 -*-
import time
# block_cipher = pyi_crypto.PyiBlockCipher(key='')
block_cipher = None
added_files = [('resource/icon.ico', 'resource'), ('model.template', '.'), ('resource/VERSION', 'astor'), ('resource/VERSION', 'resource')]
a = Analysis(['app.py'],
pathex=['.'],
binaries=[],
datas=added_files,
hiddenimports=['numpy.core._dtype_ctypes', 'pkg_resources.py2_warn'],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='app',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True,
icon='resource/icon.ico')
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='gpu-win64-{}'.format(time.strftime("%Y%m%d", time.localtime())))
Python
1
https://gitee.com/kerlomz/captcha_trainer.git
git@gitee.com:kerlomz/captcha_trainer.git
kerlomz
captcha_trainer
captcha_trainer
master

搜索帮助

14c37bed 8189591 565d56ea 8189591