252 Unstar Star 475 Fork 257

稻米 / LigerUIJavaScript

LigerUI支持的jquery版本好像很低

Closed
TerryZ  Opened this issue

我们原来做的项目是使用DWZ来做的,后来的新项目经过选型决定使用LigerUI,貌似发现jQuery支持的版本还在1.6以下,由于之前的项目使用的jQuery版本至少都已经到了1.8.3,请问作者,LigerUI能不能使用最新的1.11.1版本,如果不能支持,自己动手修改会有很大的工作量么?我们现在发现的就是表格会有一些问题

就是每次分页都会使得表格一步步的缩小

1107 huansinho 1578913946 17593 ligerui 1578915163 5973 terryz 1578914378 total 4 participants

Comments (4)

1107 huansinho 1578913946
huansinho 2014-05-09 15:27

我们项目也是1.8.3,没发现表格缩小的问题。

不过我到是修改了部分代码来处理表格宽度计算不精确的问题。

17593 ligerui 1578915163
稻米 2014-09-02 18:12 owner

最新的1.11.1版本暂时还没有测试,不能保证会出现兼容性的问题

xuningnb 2014-10-10 12:18

我这边用了最新的jquery加上jquery-migrate-1.2.1.min.js,大的没问题,在ie6下发现了左边树加载问题,我就用ztree替换搞定了

17593 ligerui 1578915163
稻米 2015-07-26 10:25 owner

Status changed to closed

Sign in to comment

Assignees
Labels
Not set
Projects
Milestones
Branches
Planed to start
Not set
Planed to end
Not set
Top level
Priority
JavaScript
1
https://gitee.com/ligerui/LigerUI.git
git@gitee.com:ligerui/LigerUI.git
ligerui
LigerUI
LigerUI

Search