1 Star 5 Fork 3

qdzhaov / mintty

Create your Gitee Account
Explore and code with more than 6 million developers,Free private repositories !:)
Sign up
Clone or download
INSTALL 428 Bytes
Copy Edit Web IDE Raw Blame History
Building mintty requires gcc >=3.x for Cygwin or MSYS. It can not be
built with a MinGW compiler, because it relies on some Unix facilities
that are not available on plain Windows, in particular pseudo terminal
devices (ptys).
To compile, just run 'make'. (Add a -j option as desired.)
To install, simply copy mintty.exe to an appropriate place, e.g. /bin.
See the top of the Makefile for further make targets and options.

Comment ( 0 )

Sign in for post a comment

C
1
https://gitee.com/qdzhaov/mintty.git
git@gitee.com:qdzhaov/mintty.git
qdzhaov
mintty
mintty
zhw

Search

103611 48b8ff67 1899542 103622 4d02230c 1899542