326 Star 1.6K Fork 346

GVPswoole / swoole-src

 / 详情

swoole编译会导致php7.1产生 Segmentation fault

Done
Opened this issue  
2017-02-19 22:13

试过在php7.1下编译 1.9.5/2.0.5/2.0.6 , 编译完成后, 执行php二进制文件会产生 Segmentation fault,变得不可用.

编译参数:

./configure --enable-sockets --enable-openssl --with-openssl-dir --enable-async-redis --enable-coroutine

Comments (1)

老朱 created 任务
老朱 updated 任务
老朱 closed 任务

反复逐个扩展排除,是其他扩展引起的.

Sign in to comment

Status
Assignees
Milestones
Pull Requests
Successfully merging a pull request will close this issue.
Branches
Planed to start   -   Planed to end
-
Top level
Priority
参与者(1)
6390 zhuyajie 1578914406
C
1
https://gitee.com/swoole/swoole.git
git@gitee.com:swoole/swoole.git
swoole
swoole
swoole-src

Search