1 Star 0 Fork 0

Zen / WallPaper

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
WallPaper.spec 913 Bytes
一键复制 编辑 Web IDE 原始数据 按行查看 历史
Zen 提交于 2019-01-30 23:26 . create wallpaper
# -*- mode: python -*-
block_cipher = None
a = Analysis(['WallPaper.py'],
pathex=['D:\\spyderProjects\\10_worm'],
binaries=[],
datas=[('bgpics/*.jpg', 'bgpics'),
('mottos.json', '.'),
('fonts/*.ttf', 'fonts'),
("panda.ico", '.')],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
name='WallPaper',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=False,
icon='panda.ico')
Python
1
https://gitee.com/zen_shawn/WallPaper.git
git@gitee.com:zen_shawn/WallPaper.git
zen_shawn
WallPaper
WallPaper
master

搜索帮助

14c37bed 8189591 565d56ea 8189591