1 Star 0 Fork 59

江北青衣 / captcha_trainer

forked from kerlomz / captcha_trainer 
加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
trainer.spec 925 Bytes
一键复制 编辑 原始数据 按行查看 历史
# -*- mode: python -*-
# Used to package as a single executable
# This is a configuration file
# block_cipher = pyi_crypto.PyiBlockCipher(key='')
block_cipher = None
added_files = [('resource/icon.ico', 'resource')]
a = Analysis(['trains.py'],
pathex=['.'],
binaries=[],
datas=added_files,
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
name='captcha_trainer',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=True,
icon='resource/icon.ico')
Python
1
https://gitee.com/JiangBeiQingYi/captcha_trainer.git
git@gitee.com:JiangBeiQingYi/captcha_trainer.git
JiangBeiQingYi
captcha_trainer
captcha_trainer
master

搜索帮助