2 Star 1 Fork 2

开源小组 / 金智教育工时助手

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
该仓库未声明开源许可证文件(LICENSE),使用请关注具体项目描述及其代码上游依赖。
克隆/下载
work_hour_fill.spec 1.30 KB
一键复制 编辑 原始数据 按行查看 历史
# -*- mode: python -*-
block_cipher = None
a = Analysis(['main.py'],
pathex=['.'],
binaries=[],
datas=[
("config.json","."),
('frontend/dist', 'resources'),
('library', '.'),
],
hiddenimports=[
"backend.router.programRouter",
"backend.router.systemRouter",
"backend.router.workHourRouter",
"backend.router.testRouter",
"backend.resources.assert_rc",
],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='work_hour_fill',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=False,
icon='backend/resources/image/work_hour_fill.ico')
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
name='work_hour_fill')
Python
1
https://gitee.com/luanhaoyu/work_hour_fill.git
git@gitee.com:luanhaoyu/work_hour_fill.git
luanhaoyu
work_hour_fill
金智教育工时助手
webview

搜索帮助

53164aa7 5694891 3bd8fe86 5694891