指数
0
Watch 2.2k Star 4.3k Fork 2.2k

ThinkGem / JeeSite 4.xJava

想应用插件的数据升级,该怎么操作呢?

已完成
风云号角1  创建于

模块升级: 系统启动时会自动检测模块是否安装,自动检测模块版本是否需要升级数据库,如果有数据库升级脚本,则系统自动执行。

我觉的4.0的这个功能特别适合扩展开发。我打算把通用功能放到一个插件里。 请教下这个插件的数据库升级脚本功能,我们该怎么应用呢? 翻遍了文档和教程也没找到有介绍的地方。 请教下这个改怎么使用。

6732_thinkgem 共2人参与

评论 (1)

6732_thinkgem
ThinkGem 2019-02-13 16:35 拥有者

登录 后才可以发表评论

负责人
标签
未设置
里程碑
关联分支
开始时间
未设置
结束时间
未设置
置顶选项
优先级

搜索帮助