1 Star 0 Fork 2

miuser / esp32-flashtool

forked from 梦程MI / esp32-flashtool 
加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
esp32v3.spec 1.05 KB
一键复制 编辑 原始数据 按行查看 历史
梦程MI 提交于 2021-12-05 22:22 . update: 把linux的工具打包进去
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(['esp32v3.py'],
pathex=['./'],
binaries=[],
datas=[('./bin/luac_536_32bits.exe','bin'),('./bin/luac_536_32bits','bin')],
hiddenimports=[],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[],
name='esp32v3',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=True,
disable_windowed_traceback=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None )
1
https://gitee.com/miuser00/esp32-flashtool.git
git@gitee.com:miuser00/esp32-flashtool.git
miuser00
esp32-flashtool
esp32-flashtool
master

搜索帮助

53164aa7 5694891 3bd8fe86 5694891