1 Star 2 Fork 2

AGeek / kconfiglib_tool

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
kconfig.spec 646 Bytes
一键复制 编辑 原始数据 按行查看 历史
# -*- mode: python ; coding: utf-8 -*-
a = Analysis(
['kconfig.py'],
pathex=[],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
noarchive=False,
)
pyz = PYZ(a.pure)
exe = EXE(
pyz,
a.scripts,
a.binaries,
a.datas,
[],
name='kconfig',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=True,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
)
1
https://gitee.com/nikolan/kconfiglib_tool.git
git@gitee.com:nikolan/kconfiglib_tool.git
nikolan
kconfiglib_tool
kconfiglib_tool
master

搜索帮助